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プログラム 

9:00  開場 

9:30  会場説明、コース・資料説明、自己紹介、 

 始める前に 

9:50 第 1章 Settings 

10:15 休憩 

10:25 第 2章 Source File Maintenance 

10：45  第 3章 Patient File Maintenance 

12：15 昼食 

13：15 第 4章 Teletherapy  

14：30  休憩  

14：40  第 4章 Teletherapy (続き) 

16：50  アンケート回答・閉会 

＊ 受講の際の食事に関しては、昼食をご用意致しております。 

 

 

会場案内 
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コースについて 

日本医学物理学会のタスクグループ 01は「X線治療計画システムに関するQAガイドライン1」を

発刊しています。このドキュメントは治療計画システム(例えば XiO)のコミッショニングにおいての

提案がされています。これらの提案されている項目を実施するにおいて XiOの操作を学び、理解

する必要があります。 

このコースは実践ベースで、治療計画システム、XiOを管理していく上で必要となる操作の取得を

目的としています。施設において XiOの品質管理を任されているまたは管理をサポートされる方

を対象としています。尚細かいコミッショニング内容については学会や文献等をご参考にして頂き

ますようお願い申し上げます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

図 0.1 XiO メイン画面 

 

上図は XiOのメイン画面です。この画面にはプルダウンメニューとメインメニューが表示されてい

ます。プルダウンメニューの Settings(設定)項目では、XiOの多くの機能の初期設定を登録でき

ます。メインメニューには Patient File Maintenance、Teletherapy、Source File 

Maintenanceの 3つの項目が並んでおり、外照射の計画を立てる上で重要な役割を果たしま

す。 

● Patient File Maintenance（PFM）では画像転送、患者登録、輪郭取りを行います。 

● Teletherapyでは治療計画や QAプランを立てます。 

● Source File Maintenance（SFM）では施設の治療機（LINAC）情報の登録やモデリングを

行います。 

このコースは Settings、PFM、Teletherapy、SFMの機能に内容を絞って説明します。 

                                                   
1 西尾禎治他、X 線治療計画システムに関する QA ガイドライン、医学物理、27、2008 

プルダウンメニュー 
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始める前に 

資料について 

本コースは XiOを使っての実習を中心に構成されています。学んだ操作を忘れてしまわない為に、

コースの内容をまとめた付属資料となっております。施設に戻られてから学んだ操作を忘れてしま

ったりした場合はこの資料を参照されて下さい。 

資料の所々に以下のようなノートと表された青枠が用意されております。 

 

 

 

 

 

このトレーニングでは部分的にホワイトボードを使っての説明が含まれます。そのような場合にこ

のノート欄をご活用頂ければと考え、ご用意しているスペースです。 

 

A. Current Clinic とは 

XiOのメイン画面（図 0.1 ）の右上に Current Clinicがあります。これはいったい何でしょう？ 

XiOのファイルストラクチャーを理解すれば疑問は解けます。 

 

XiO をインストールしますと RTPxx というフォルダーが作成されます。xx は通常数字になってお

り、1～99の数字があてがわれます。下図は RTP フォルダーのストラクチャーの例になります。 

 

 

図 0.2 XiO ファイルストラクチャーの例 

home 

RTP1 tmp 

0 1 network 

idv 

tele 

patient 

dose_profile 

QA 

xxxxxxx 

rtog_dvh.dat 

 フォルダー 

 ファイル 

ノート 
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図 0.2を例に説明しますと、RTP1の直下にある 0 フォルダーが Clinicを指します。0 クリニック

は通常「XiO Training Data」という名のクリニックを指します。1 クリニックは施設名を入れたクリ

ニックになることが多いです。 

このクリニックフォルダーの下にはいくつかのフォルダーが出来ていますが、idv フォルダーには

電子密度情報、tele フォルダーには施設のリニアック情報、patient フォルダーには患者画像、

保存された計画など患者特有の情報が保存されています。これらを全てをまとめてクリニックとな

ります(図 0.2は省略バージョンで、1 クリニックの下にも、同じフォルダーが作成されています)。 

0クリニック（XiO Training Data）にはデモプランやモデルが格納されています。1クリニックには

施設固有のデータが登録されます。２クリニックは、例えば遠隔クリニックがある場合に使われま

す。 

 

この XiO Training Data というクリニックはどの XiOにも登録されています。施設で治療計画の

練習をする際に使用されるとよいでしょう。本日のトレーニングでもこのクリニックを使用します。 

 

B. システムメッセージ 

XiO を使用中に表示されるシステムメッセージは３種類あります。メッセージは黄色、緑、赤の３色

でその重要性が区別されています。 

 

黄色いメッセージ：  Warning(警告)  

誤入力の可能性があったりする場合に表示されます。その他にも、作業を進

める上での注意などもこの黄色いメッセージで表示されます。 

緑のメッセージ：  Non-Fatal Errors(非致命的エラー)  

入力データが項目に対して妥当でない場合に出てきます。例としましては、ア

イソセンターが体輪郭より外の場合はこのメッセージが表示されます。 

赤のメッセージ：  Fatal Errors(致命的エラー)  

このメッセージが表示されますと、XiOの使用が不可能となります。例としま

しては XiOのライセンスがない場合には XiOはこの赤いメッセージを表示し、

立ち上がりません。もしくは、ソフトウェアやハードウェアの故障時にも表示さ

れます。 
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図 0.3 システムメッセージの例 

 

メッセージボックスには必ずメッセージが表示されます。エラー番号が含まれる時もあります。 

メッセージが出た時は内容の確認をしましょう。赤いシステムメッセージが出た場合は必ずメッセ

ージを書き留めるか、“Print Scrn”(画面のキャプチャー)の機能を使って後で内容を確認できる

ようにして下さい。赤いシステムエラーが出た場合はエラーメッセージをご用意の上、弊社ヘルプ

デスクまでご連絡を下さい。 

 

C. キーボード・マウス 

XiOは出来るだけ指先だけで操作できるようにデザインされています。左手はキーボードの上、右

手はマウスを操る形で作業が進められます。 

 

左手ではキーボードのショートカットキーを使って作業の円滑化を進めます。始める前にいくつか

のショートカットキーをご紹介します。 

 

Ctrl + D  “Done” / “OK” 

Ctrl + C  “Cancel” 

Ctrl + A  “ACKNOWLEDGE” 

C  【Enhance contour】ダイアログが出ます。輪郭のリストが出て、輪

郭の表示・未表示等の操作ができます。 

P   体輪郭の表示・未表示がこのキーで操作できます。 

W  【Window Format】ダイアログが出ます。ウィンドウの設定が簡単

にこのダイアログから変更できます。 

T   ビームの表示・未表示がこのキーで操作できます。 

 



XiO QA ツールコース                        

Elekta株式会社                                           2011.07.11 (第 8版) 8 

キーボードでの入力のルール 

✔ 大文字と小文字を区別します。 

✔ “ID”が付く項目には英数字のみ（スペースを含まない）が入力可能です。 

✔ “Description”は任意で入力する項目です。 

 

マウスにおいては左クリック、中クリック、右クリックと３つのクリックの選択があります。 

左クリック、右クリックは通常の PCで使われている感覚でお使いいただけます。左クリックは画面

の選択、右クリックはメニュー等の表示がされます。中クリックは入力項目に関するヒントや入力

候補のリストを表示してくれる便利屋さん的な存在です。 

 

左クリックの注意点 

空欄の項目に入力する際に通常の PCの間隔ですと、ついつい左クリックを押してしまいますが、

XiOでは入力時に左クリックしますと次の項目へカーソルが移ってしまいますのでご注意下しさ

い。 
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第 1章 Settings 

XiO を起動した時に現れる画面をメイン画面（図 1.1）と呼びます。プルダウンメニューの 1つの

SettingsではXiOの様々な初期値を設定することが出来ます。この章では図 1.2に表する3つ

の機能についてご紹介します。その他の参考ドキュメントとしまして「XiO トレーニングガイド」の

Settings(設定)の章をご活用下さい。 

 

 

図 1.1 XiO メイン画面 

 

 

図 1.2 プルダウンメニュー、Settingsの構成図 

Settings 

Workstation 

Patient Data 

Installation 

A Users Authorization 

B Backup Utility 

C CT to Rel Elec Dens Files 

プルダウンメニュー 
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A. User Authorization 

この機能を使ってユーザー権限を設定することが可能です。たとえば、SFMにおいては特定の人

のみがアクセスすることができるように設定できます。SFMは施設の治療機の情報を保存してい

るセクションであり、ビーム管理者のみがアクセスの権限を持っていても良いかもしれません。こち

らの操作もしくは設定においては「XiO トレーニングガイド」をご覧頂くか、弊社のフィールドエンジ

ニアまでご相談下さい。 

 

B. Backup Utility 

XiO内のデータのバックアップを取っておく事は非常に大事です。【Backup Utility】ではデータ

のバックアップの設定ができます。こちらの機能を使ってデータをバックアップした場合は患者デ

ータのみならず、治療機情報等をおさめた物理的データも保存されます。弊社としましては、こち

らの機能を使ってバックアップされることを推奨いたしております。詳細につきましては「XiO トレー

ニングガイド」をご覧下さい。 

 

C. CT to Rel Elec Dens Files  

XiOで線量計算もしくは DRRを表示させるにあたって、CT値を相対電子密度に変換する必要が

あります。CT値と電子密度の変換テーブルがあれば、CT画像から患者もしくはファントムの電子

密度を求められます。XiOを使用する前に必ずこの変換テーブルの登録が必要となります。 

 

登録の前にCTファントムをご用意頂き、日常での撮影と同じ設定でファントムのCT画像を取得し

ます。CT ファントムとは相対電子密度が既知であり、なおかつ体内に自然に存在しうる密度の材

質で構成されています。ファントムの撮影後、それぞれの材質においての CT値を取得しておきま

す。 

 

この施設特有のデータを XiOでは【CT to Rel Elec Dens Files】で登録します。 
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演習１ CT値と相対電子密度の登録 

表 1.1のサンプルデータを XiOに登録してみましょう。 

 

表 1.1 サンプルデータ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

① 【Enter/Edit CT to Relative electron Density File】ダイアログで Mfr/Model ID と File 

IDを入力し、OK（または Ctrl + D）をクリックします。 

Mfr/Model ID ： DICOM3  (マウスを中クリックすると、【Answer-Help】ダイアロ

グから選択できます) 

File ID ： 施設で分かりやすい IDをつけます。 

② 【CT Number Assignment】ダイアログが出てきますので、ここで登録する CT値を入力し

OKをクリックし次の画面に進みます。 (図 1.3) 

材質名 CT値 相対電子密度 

Air -997 0.01 

Lung (Inhale) -821 0.190 

Lung (Exhale) -543 0.489 

Adipose -63 0.949 

Breast -38 0.976 

H2O -2 1.000 

Muscle 46 1.043 

Liver 48 1.052 

Bone200 241 1.117 

Bone800 1014 1.456 

Tester  Software Physics 氏名 

Phantom Vender  CIRS 

Model   型番、S/Nなど 

Date   2010/06/14 

CT name   ベンダー名 

CT Conditions  120kvp 400mmFOVなど 
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図 1.3 CT To Rel Elec Dens Files 

 

③ 【CT Number-to-Relative Electron Density Mapping】の画面で Relative Electron 

Densityを入力し、数値とグラフを確認して OKをクリックして登録終了となります。（図 1.4） 

 

図 1.4 CT to Rel Elec Density Files－グラフ 
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④ 最後に｢登録した数値を初期値にしますか｣（図 1.5）と聞かれますので、Yes又は Noで答え

て下さい。CT値と電子密度変換テーブルの初期値登録変更は新しい変換テーブルを登録する以

外出来ません。気を付けて選択しましょう。 

 

図 1.5 メッセージダイアログ 

 

注意点 

✔ 症例毎に CTの設定を変えて撮影している場合等は、それぞれの設定でデータを取得し数値

の確認をして下さい。数値が違う場合は、それぞれの設定の変換テーブルを登録しましょう。 

✔ 計画用のCT機が２台以上ある場合はそれぞれの機器でデータを取得し変換テーブルを登録

しましょう。 

✔ 計画用のCTが変わった場合、設定変更の場合、もしくは年ごとのQAで変換テーブルがXiO

に登録されているものと変わっている場合は、新たに変換テーブルを登録して下さい。 

✔ XiO4.34から Relative Electron Densityに登録できる最小数値が 0.01になりました。

バージョン 4.34前の XiOで空気のような密度が低い CT値に対して 0.003のような数値を

登録しようとすると、小数点第 2位までしか登録できない XiOは自動的に 0を割り振ります。

真空を意味する 0は線量計算が正しく行えない可能性があります。特に、Superpositionで

は 0密度において計算がスキップされます。必ず、登録されている数値を確認しましょう。 

✔ 変換テーブル外のCT値は図1.6で示されている通り、登録した密度の最小もしくは最大の数

値が採用されます。 

✔ あるストラクチャー（輪郭）に対して任意に電子密度を設定できる機能を Force CT Density

と呼びます。この機能では変換テーブルから外れた数値は使えません。 

✔ XiOが変換する電子密度の階調は 8ビット（256階調）です。 
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図 1.6 CT値―相対電子密度 変換テーブル (一例) 

 

 

高い CT値が CT画像に存在する場合の注意点と対応方法 

CT値―電子密度変換テーブルは、CTファントムで測定したデータをもとに作成されます。しかし、

外科手術によって密度の高い物質を移植しているケースなど、CTファントムで測定したデータより

も高密度の物質が体内に存在する場合があります。このような高密度の物質の領域に対しては、

Force CT Densityによって正しい電子密度を登録します。ただし、変換テーブルに登録した数値

よりも大きい電子密度を登録すると、XiOは自動的にテーブルに登録されている最大数値を割り

振ってしまいます（このような場合、Teletherapy画面において警告メッセージが表示されます）。 

Force CT Densityで登録した正しい電子密度を計算に反映させるためには、高密度まで登録し

た変換テーブルを作成します。しかし、XiOが変換する電子密度の階調は 8ビット（256階調）で

あるため、テーブルに登録されている最大数値を伸ばすと１階調あたりの電子密度の差が大きく

なってしまいます。つまり、患者の体内での線量計算が粗くなってしまいます。１諧調あたりの電子

密度差が大きくならないように、CT 値―電子密度変換テーブルは通常用、高密度用というように、

ケースによって使い分けることをお薦めします。 
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第 2章 Source File Maintenance 

XiOのメイン画面（図 1.1）には PFM、Teletherapy、SFMの３つの項目が並んでいます。これら

の項目の中で日々使われる機能は PFM と Teletherapy となります。この 2つの機能を使って、

患者情報の登録や治療計画の作成を行います。 

 

SFMでは施設治療機のデータ登録やモデリングを行います。施設固有のデータの登録・編集を

する部分である為、非常に重要な役割を担っています。データ登録方法やモデリング方法の詳細

に興味のある方はSFMコースを受講ください。本章では、登録データの確認方法における操作に

重点を置いてご説明します。 

 

注意：以下でご説明する操作を行う際には、十分な注意を払って下さい。安易に作業を行い、

意図としない変更が起きた場合、治療計画自体が立てられなくなることもあります。 

 

A. Physics Data  

SFMは施設固有データの登録・編集をする部分であり、ウェッジやブロックなどの材質情報が登

録されています。その他、電子線のペンシルビームアルゴリズムの線量計算に必要となる

Angular scattering power と Stopping powerの情報も SFMに登録されています。 

 

XiOのメイン画面の SFMをクリックします。次に出てくる画面で Physics Dataをクリックすると、

Electron Data と Mass Attenuation Dataが選択できるようになっています。Electron Data

を選択すると、XiOに登録されている Angular scattering power と Stopping powerの数

値を確認することができます。 

 

Mass Attenuation Dataを選択すると、既に登録されている材質情報の確認、新しい材質の登

録ができます。Indexは登録内容を閲覧する機能、Enter/Editは編集機能です。（図 2.1）

Indexから Print機能を使って、登録内容を印刷することも可能です。 

  

      

図 2.1 Physics Data 
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B. Validate(承認)の意味  

XiOのデータ（Machine ID、Physics Data）を Teletherapyで使用可能にするには「承認」とい

うプロセスが必要になります。図 2.1右図中の「Validate」は Physics Dataの承認機能です。こ

の ValidateはMachine IDのメインメニューにもあり、こちらはMachine IDを承認する際に使

います。 

Machine IDをコピーして異なる Machine IDを作成すると、コピー元の Machine IDが承認済

みであっても、コピーされたMachine IDは自動的には承認されません。コピーしたMachine ID

をTeletherapyで使用するには、Validateを行って承認する必要があります。（詳細な操作方法

は“セクション D. Machine IDのコピーの仕方・注意点”でご説明しています）。 

 

承認された Physics Data と Machine IDは、承認された年月日・時間によってユニークなデー

タとなります。したがって、承認された Physics Data と Machine IDで作成された計画もまた、

ユニークなものとなります。もし、Physics Data、もしくは、Machine IDのどちらか一方でも承認

が外れてしまった場合、計画を再度見直しすることが出来なくなります。同じ名前のMachine ID

で再承認したとしても、承認された年月日・時間のどれかが違えば、XiOは違うものとみなし線量

の再計算を行います。 

 

以上の理由により、一度 Validate して計画作成のため使用された Physics Data と Machine 

IDは、安易に削除または Invalidateする事は出来ませんのでご注意ください。 

 

C. 登録データの確認方法 

XiOのメイン画面の SFMをクリックします。次に出てくる画面で Teletherapyをクリックすると、

Machine IDを選択する画面になります。Machine ID欄をマウスで中クリックをすると XiOに登

録されているビームデータのリストが表示されます。（図 2.2） 

 

 

 

図 2.2 Machine IDの選択 
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このリストから確認したいMachine IDを選択して OKをクリックすると以下のメニューが表示さ

れます。 

 

図 2.3 メニュー 

IndexとDisplay/Outputは登録内容を閲覧する機能であり、内容の編集や修正は出来ません。

Indexでは文字列がすべて表示されます。一方、Display/Output機能ではグラフ化されたスキ

ャンデータを見ることも出来ます。スキャンデータも含めた登録内容の確認をする際は

Display/Outputを活用するとよいでしょう。 

 

確認出来る項目 

✔ Machine Geometry：治療機のジオメトリーなど 

✔ TSCF（Scp）：全散乱係数 

✔ PSCF（Sp）：ファントム散乱係数 

✔ Wedge：物理ウェッジ、ソフトウェッジ情報 

✔ Customized Port：ブロック・トレイ情報 

✔ PDD ：スキャンデータ(深部量百分率) 

✔ Profiles (OCR/OCD)：スキャンデータ (プロファイル) 

✔ TPR：XiOの基準深、10cmで基準化した TPR 

✔ Clarkson Params：クラークソンアルゴリズムの 

パラメータ 

✔ Conv/Super Params：コンボリューション、または、 

スーパーポジションアルゴリズム用のパラメータ 

 

 

図 2.4 Display/Output 

選択した Machine ID 
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✔ XiOが計算した TPRはエクセルシートに保存し、ビーム納入の際にご施設にお渡

ししております。（このサービスは 2008年以降から行っております。それ以前のビ

ームでエクセルバージョンの TPRが必要なお客様はお手数ですが、弊社ヘルプデ

スクまでご要望下さい。） 

✔ ハードコピーを残される場合、確認記録を残される場合はそれぞれの画面で

PRINTをクリック、又は印刷したい画面上で右クリックし Printがメニューに出てく

れば印刷できます。グラフの場合は、Plotで用紙サイズA3への印刷が可能です。

Printや Plotの選択がない場合は画像キャプチャーをご使用ください。 

✔ OCRデータにおいて、すべての深さのデータがCAXにおいて100％になっている

のもあります。 

 

 

 

 

 

 

 

 

 

 

D. Machine IDのコピーの仕方・注意点 (最後時間があれば) 

操作の間違いによるデータの削除や変更を避けたい場合や気軽に内容を確認したい場合、既存

のMachine IDのコピーを作成して登録内容の確認をする事もできます。 

 

では、Machine IDのコピー方法について説明します。 

図 2.3のメニューで Copy/Duplicateをクリックすると、コピーに関する２種類のメニューが表示

されます。 

 

図 2.5 コピーのメニュー 

オリジナルのMachine ID 

ノート 
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Copy to Update Filesを使ってコピーした場合 

オリジナルの Machine IDで何らかの変更があり、臨床ではもう使用しない場合などに活用する

と良い機能になっています。例えば、Ekta06xをコピーして CopyEkta06xを作成したとします。

Teletherapyでコピー元の Ekta06xを使用する度に、「Ekta06xは何らかの変更があり

CopyEkta06xに置き換えられました」という内容のメッセージが表示されます。ただし、この方法

でコピーした場合、前述のメッセージが必ず出てきますので、単純に Machine IDをコピーしたい

場合は下記の Copy to Update Files を使う方がよいでしょう。 

 

Copy to Create New Machineを使ってコピーする場合 

Copy to Create New Machine を使ってコピーすると単純にMachine IDのコピーが作られま

す。コピー元の Machine IDの情報は残りません。通常、こちらの方法でコピーを作成することに

なります。 

 

上記のどちらの方法でコピーを作成する場合でも、操作は同じです。コピーを作成するには、以下

の項目の入力が必要になります。 

 

Copy to Machine ID ： コピー後のMachine ID 

Description ： 任意に登録できます。 

Energy ： エネルギー 

 

図 2.6 コピーの画面 
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第 3章 Patient File Maintenance(PFM) 

XiOのメイン画面（図 1.1）に戻り PFMの機能を学びましょう。本章では、CT画像の呼び込み方

から、輪郭の描き方まで、プラン作成時前に必要となる作業を習得します。まずはメイン画面の

PFMをクリックして下さい。 

 

A. 画像の取り込み方 

XiOでプランを作成する場合にはCT画像が必要になります（仮想ファントムでもプランを作成でき

ます）。その他、MRIや PETの画像を CT画像とフュージョンして腫瘍の輪郭取りに役立てること

も可能です。画像データの取り込み方を演習 2で学びましょう。 

 

演習 2 CTファントムの画像の取り込み 

① プルダウンメニューの File>New>DICOM Patientを選択します。【Start Image 

Transfer】ダイアログが開きます。 

② 登録必要項目を入力します。 

Host/Decive ： merge 

Source PID ： マウスを中クリックし、取り込み可能なデータリストを表示します。 

今回は Patient ID 「EDPhantom」を選択してください。 

Patient ID ： 00001 

Studyset ID ： CTPhantom 

Studyset Description ： 20ｘｘ.ｘｘ.ｘｘ 

CT to ED Conversion File ： ｘｘｘｘｘｘ 

③ OKボタンをクリックすると画像の転送が開始され、終了すると【Finish Image Transfer】ダ

イアログが表示されます。表示されている情報に問題がなければ、OKをクリックして下さい。 

④ 最後に【Edit Demographic Data】ダイアログが開きます。表示されている情報で編集不要

であれば、OKをクリック、編集が必要であれば手入力後にOKをクリックして下さい。これで、

画像転送が終了しました。 

 

 

Patient nameに関するコツ 

ここで、“Patient name”についてご説明いたします。アメリカではご存知の通り、『名前 苗字』

の順番で記入されることが多いです。ついつい、日本流で『苗字 名前』と登録してしまうと、レポ

ートには『名前、苗字』と表記されてしまいます。苗字の後に “、” を入れるとレポートの表記も

『苗字、名前』となります。カンマの前は苗字がくるというルールがあり、このルールにのっとった表

記方法といえます。 
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⑤ このサンプル画像では最初と最後のスライスの画像がはっきりしていません。これらを削除し

ましょう。プルダウンメニューの Insert>Delete Studyset Cross Sectionを選択すると

【Delete Cross Section From Studyset】ダイアログが開きます。不必要なスライスを選び

OKをクリックすると選択したスライスの画像が削除されます。 

 

B. マウスの右クリックで表示されるメニューについて 

取り込んだ画像の上で、右クリックをしてみましょう。8つの項目が出ます。この中より Scale, 

Window/Level, Pan, Maximize, Measure, Edit Contourを使った操作を確認します。   

 

 Scale： 左マウスボタンを押したまま、左

右にマウスを動かすと画像が拡大または縮小

する。 

 Window/Level:左マウスボタンを押し

たまま、左右にマウスを動かすと Level,上下

に動かすとWindowの調整が出来る。 

 Pan:左マウスボタンを押したまま、マウ

スを動かすと動かした方向に画像を移動でき

る。 

Maximize（Restore）：画面いっぱいに画像

を拡大する(拡大した画面をもとに戻す。) 

 Measure：画像の距離の測定ができる

（中クリックするとスケールが消えます）。 

 Edit Contour:輪郭取りモード 

図 3.1 右クリックの説明 
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演習 3 Measure機能を使ってファントムの寸法（図 3.2）の確認をしてみましょう。 

 

図 3.2 ファントムの寸法 

 

 

C. PFMの画面の紹介 

プルダウンメニューの下にたくさんのアイコンが並んでいまが、これらをメインツールバー、サブツ

ールバーと呼びます。その他に、取り込んだ画像がフィルムのリールのように見える部分はサブ

ネイルと呼びます。画面右端のW と LはWindow と Levelを示しており、マウスの右クリックの

“Window/Level”と同じ役割を果たします。もちろん直接数値をキーボードから入力する事も可

能です。 



XiO QA ツールコース                        

Elekta株式会社                                           2011.07.11 (第 8版) 23 

 

図 3.3 PFMの画面 

 

① プルダウンメニュー 

② メインツールバー 

③ サブツールバー 

④ サムネイル 

⑤ 3Dビュー 

⑥ W/L設定 

 

メインツールバーのショートカットキーは Shiftを押しながら左から右への順番で F1, F2, F3, F4, 

F5, F6 を押すとそれぞれのアイコンをマウスでクリックしているのと同じになります。 

 

サブツールバーの場合は左から右へ F1 ～F12 の順でそれぞれのアイコンはファンクションキー

と関連づけられています。保存ボタンの右隣の空白は F4 となり、鉛筆のアイコンは F5でアクティ

ブになります。 

 

① 
② 

③ 

④ 

⑥ 

⑤ 
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演習 4 最初の 3つのアイコン          を試してみましょう。 

● Zoom In（F1） 拡張 → F1 を押すか、   アイコンをクリックしてみて下さい。 

● Zoom Out（F2） 縮小 → F2 を押すか、   アイコンをクリックしてみて下さい。 

● Save your work （F3） → F3 を押すか、   アイコンをクリックしてみて下さい。 

● Paint the contours Using the Mouse (F6) 

● Create Contours From Predefined Shapes Using the Keyboard (F8) 

● Edit Existing Contours（F9） 

● Create Contours Using Auto-by-Threshold (F11) 

● Crate Interesting Points and Markers Using the Mouse (F12) 

● Interpolate between Contours 

● Create a Contour Using 3-D Auto Margin 

 

D. 輪郭取り 

以上にリストされている[Create Contours Using Auto-by-Threshold]と[Paint the 

contours Using the Mouse]を使って輪郭を描いてみましょう。 

 

演習 5  [Create Contours Using Auto-by-Threshold]を使って体輪郭（Patient）

を作成します。 

① F11 を押すか、[Create Contours Using Auto-by-Threshold]をクリックして下さい。 

② 3Dビューの上にある（Save）W/Lを“Autoskin”に変更します。 

③ サムネイルの上にマウスのカーソルを置き、右クリックをして“Select All”を選択する。 

④ サムネイルから抜け、ある位置スライスの大きい画像の上で左クリックを押します。輪郭を生

成するには中クリックしてください。 

⑤ 3Dビューで出来上がった体輪郭を確認します。 

⑥ 問題がなければ“Accept the new contours”をクリックします。 

⑦ 最後に F9 または“Edit Existing Contours”をクリックして終了します。 

 

 ノート 
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演習 6 “Paint the contours Using the Mouse”と“Interpolate between 

Contours”を使ってそれぞれのロッドの輪郭を作成します。 

① まずは描写したい輪郭名を作成します。プルダウンメニューの Edit>Contour 

Names>Edit Contour Infoを選択しますと、【Edit Contour Info】ダイアログが開きま

す。 

図 3.4 Edit Contour Info 

 

② “Anatomical Site”の項目で中クリックをし、User Definedを選択します。 

③ “Name”欄に輪郭名を登録すると、User Defined というグループの下にこれらの輪郭名が

保存されます。 

④ 表 1.1の材質名（Bone200, Lung Exhale, Adipose）を登録してみましょう。Densityは

1.0、Force CT Densityは Noで登録します。Color（色）も選択しましょう。 

⑤ 登録が終了したら、OKをクリックし右上の Contourで“Adipose”を選択します。 

⑥ F6 または[Paint the contours Using the Mouse]をクリックします。 

⑦ キーボードの Mの隣にある＞または＜を使ってペイントブラシの大きさをロッドの大きさに調

整します。(ロッドの直径は 3.05 cmです。) 

⑧ 左クリックでロッドが描写できます。図 3.5を参考に、画像のそれぞれ一番端のロッドを描写

しましょう。 

⑨ 最後に“Interpolate between Contours”をクリックして終了です。 

⑩ 残りの Bone200 と Lung Exhaleは演習 5で学んだ[Create Contours Using 

Auto-by-Threshold]を使って描写しましょう。 
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図 3.5 ファントム内のロッドの配置 

 

 

 

 

 

 

 

E. Interest PointとMarkerについて 

XiOには座標情報を持ったポイントとして Interest Point と Markerがあります。Interest 

Pointは座標情報だけでなく、その座標における線量も計算されます。一方、Markerは座標情

報のみを持つポイントです（Markerでは線量は計算されません）。 

 

演習 7 Marker と Interest Pointを設定してみましょう。 

① ファントムの中心にMarkerを置きます。プルダウンメニューのView>Scales>Displayをク

リックして下さい。スケールが表示されます。スケールの中心をファントムの中心に合わせて

下さい。 

② あっている状態で M を押します。そうして、スケールを動かすと、青い十字の Markerができ

ます。同じように反対の端のCTスライスに移動してファントムの中心にMarkerを作成して下

さい。（I を押すと Interest Pointの設定になります。） 

③ それぞれのMarkerに名前をつけます。プルダウンメニューのEdit>Markersをクリックする

と【Edit Marker Definitions】ダイアログが表示されます。“Description”に名前を入れま

しょう（Interest Pointの場合は、Edit>Interest Pointをクリックします）。 

ノート 
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✔ 上記の方法以外に、マウスでクリックする方法でもポイント設定ができます。F12 ま

たは、   “Create Interest Points and Markers Using the Mouse”をクリッ

クすると、左クリックで Interest point、Shiftを押しながら左クリックでMarkerを設

定ができます。 

✔ ポイントの削除は F12 または、   “Create Interest Points and Markers 

Using the Mouse”をクリックしてある状態で、マウスのカーソルを削除したいポイン

トの上に置き、削除したいポイントが赤くなったことを確認してDeleteを押すとポイン

トが削除されます。 

 

 

 

PFMでのポイント（Interest Point / Marker）設定の注意点 

PFMではポイントは CT画像上にしか設定できません。なお、PFMで設定したポイントは

Teletherapyでも表示されますが編集は出来ません。Teletherapyでも PFM同様 Interest 

Point/Marker機能がありますが、Teletherapyでは補間されている画像上にもポイントを設定

することが出来るという点と Teletherapyで設定されたポイントは PFMでは表示されないという

点にご注意ください。 

 

演習 8 30×30×30の水ファントムの作成 

仮想ファントムの作成は PFMで行います。メインメニューから PFMをクリックして下さい。 

① プルダウンメニューから File>New>Patientを選び、【New Patient】ダイアログが出てきた

ら、以下の項目を入力します。 

Patient ID ： 00002 

Patient Name ： Water, Phantom 

Sex ： Unknown  

② Createを“Nonimaged studydset” に変更した後に OKを押します。 

③ 【New Non-Image Based Studyset Definition】ダイアログが出てきます。少なくとも 5

スライス以上になるように設定します。最初にダイアログの下にある“Display All 240 

reference distance Fields”をクリックします。以下の数値を入力することにより、－15 cm

から 15 cmまで 1 cm間隔での 31のスライスが作成されます。 

Studyset ID：30×30×30 

From (cm) : -15 

To (cm) : 15 

Step (cm) : 1 

ノート 
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④ OKをクリックすると PFMの画面が表示されます。最端のスライス（－15 cm又は 15 cm）

で 30×30の正方形を作ります。 

作業を進める前に、XiOの座標について説明をします。 

 

 

 

 

 

 

 

 

 

 

 

 

⑤ 正方形は[Create Contours from Predefined Shapes Using the Keyboard (F8)]

を使います。 

 

図 3.6 Create Contours from Predefined Shapes Using the Keyboard 

 

⑥ 正方形 30×30を作成したいため、Width と Lengthは 30を入力します。 

正方形のCenterの置き方は 2通りのケースを考えてみましょう。先ほどの XiOの座標について

思い出してください。 

 

ノート 
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ケース 1  A（cm）：０ / B (cm)：０         ケース 2  A（cm）：０ / B (cm)：-15.0 

 

図 3.7 正方形 30×30 

どちらのケースが使い易いでしょうか？ 

 

 

 

 

 

 

 

 

 

 

 

⑦ ケース 2のファントムを使いましょう。[Edit Existing Contours（F9）]をクリックすると紫の

四角で Patientが囲まれます。この状態で Ctrl+C を長押しし、コピーします。反対の最端ス

ライスに移動し、Ctrl+V を押すと 30×30の Patientがスライスにコピーされます。 

⑧ “Interpolate between Contours”をクリックして Patientの輪郭を線形補完しましょう。 

⑨ 深さ 10 cmのところにファーマー（半径＝0.3 cm、長さ＝2.1 cm、体積＝0.6 cc）に対応す

る輪郭を作成してみましょう。Generalに予め登録されている GTVを Contour名としてファ

ーマーに対応する輪郭を作成します。スライス面-1.0 cm と 1.0 cmで半径 0.3 cmの円を

作って、補間してみましょう。 

０，

０ 

（0、0） （0、0） 

15 

ｘ 

ｚ ｚ 

ノート 

15 

-15 -15 
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⑩ このストラクチャーの体積を確認します。メインツールバーの[Beam（Shift+F1）]をクリック

して下さい。【New Teletherapy Plan】ダイアログが表示されます。Graphic Area Setup

は 4TACSを選択してOKをクリックして下さい。 

⑪ Measure機能（右クリックでメニューから選択）で GTVの深さをチェックした後、プルダウンメ

ニューの Reports>Structure Volume Displayをクリックすると、ストラクチャーの体積が

確認できます。「あら？随分 0.6 ccより大きい数値になっているわ？どうしたのかしら？」 

⑫ いったい何がおきているのかを確認するためにTransverseとSagittalの画面でチェンバー

の直径と長さを確認しましょう。右クリックの Measureを使うと便利です。 

 

 

 

 

 

 

 

 

 

⑬ PFMに戻ってスライスを足します。プルダウンメニューの File>Exitでいったん開いている

Patientを閉じます。そして、PFMを立ち上げてプルダウンメニューのFile>Openで先ほどと

同じ Patientを開きましょう。引き続きプルダウンメニューから Insert>New Studyset 

Cross Sectionを選ぶと、【New Non-Image Based Studyset Definition】ダイアログ

が開きます。こちらで From(cm)：-2, To(cm):2, Step(cm):0.1を入力し、－2 cmから

2 cmの間でスライス数を 0.1cm間隔で増やしましょう。 

⑭ スライスが増えているので、新たに Patient と GTVを補間しましょう。3D ビューで確認した

後、ステップ⑪と同じ方法で GTVの体積を確かめます。「ほぼ、0.6 ccになったわ！」 

長さ： 2.00 cm + 2×0.05 cm = 2.10 cm 

面積： π×(0.30 cm)2        = 0.28 cm2 

体積： 2.10 cm×0.28 cm2   = 0.59 cm3 

 

ノート 
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1.0cm 

1.3cm 

3.8cm 

PTV 

OAR 

演習 9 もう少しチャレンジングな仮想ファントムの作成 

図 3.8は IMRTのベンチマークテストでよく使用される仮想ファントムの一例です。こちらのファン

トムを“Create a Contour Using 3-D Auto Margin”を使って作成してみましょう。 

 

 

 

 

 

 

 

 

 

図 3.8 IMRT Benchmark 

 

① XiOのメインメニューに戻り PFMを立ち上げます。先ほど作成した Patient：Water, 

Phantom (Patient ID：00002)にストラクチャーセットを足す形で作成してみましょう。プル

ダウンメニューのFile>Openをクリックし、Patient ID：00002を選択します。Studyset ID

空欄のままで OKをクリックします。Patient フォルダーが開いている状態で新しい

Structure Setを足します。File>New>Studyset(non-image)をクリックします。それで

は、図 3.8のファントムを作成してみましょう。ファントムの厚みに関しては指定されていない

ので、－10 cmから 10 cmの 0.5 cm間隔のスライスを作成します。 

Studyset ID： IMRTBenchmark 

From(cm)： －10 

To(cm)： 10 

Step(cm)： 0.5 

② 初めに Patientの輪郭を作成します。演習 8 と同じ要領で 20×20×20のファントムを作成

しますが、この演習ではファントムの中心を(0，0，0)とします。 

③ 次にOARというContour名の輪郭を作成します。“keyboard Entry of Simple Shapes”

で半径 1 cmのOARを作成しましょう。 

④ PTVの作成に入ります。まずはGeneralのGTVの中心を（0，-1.9 cm）としたWidth 8 cm、

Length 3.8 cmの長方形を作成します。 

⑤ サブツールバーの[Create a Contour Using 3-D Auto-Margin]をクリックすると【3-D 

Auto-Margin】ダイアログが開きます。 （図 3.9） 
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New Structure Name ： PTV 

Color ： お好きな色へ変更 

Variable Margin ： Yes 

Structure   Margin(cm)  Include/Exclude 

OAR  2.8  Include（+） 

GTV  0  Exclude（‐） 

OAR  0.3  Exclude（-） 

※Superior と Inferiorのマージンは 0にして下さい。 

 

 

図 3.9 IMRT Benchmark (3-D Auto-Margin) 

 

 

 

⑤のステップは以下の様な段階を踏んだ作業を一気に行っています。 

◆ OARに 2.8cmのマージンをつけて Include とすると、半径 1cmの OARが

2.8cm膨張し、半径 3.8cmの円が出来ます。 

◆ この円から長方形のGTVを Excludeする事により、円と長方形が重なる部分が半

径 3.8cmの円からひかれ、半径 3.8cmの半円が出来ます。 

◆ 最後に 0.3cm膨張させた OAR と以上の半円が重なった部分を引く事により

（Exclude）、図 3.8に描写された PTVが出来上がります。 
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✓ Variable Marginが Noの場合は、Marginに指定した分、対象ストラクチャーの

左右、前後、頭尾方向（X,Y,Z方向）に均一に拡大（Include）もしくは縮小

（Exclude）します。 

✓ Variable Marginが Yesの場合は、右左、前後、頭尾方向それぞれにマージンを

設定する事が可能です。 

 

 

 

 

 

 

⑥ 以上を登録したら“Create 3D auto-margin”をクリックして、輪郭を確認します。問題がな

ければ“Accept 3D auto-margin”をクリックし、OKで終了となります。 

 

できあがった PTVを必要なスライスにコピーすると、体積のあるストラクチャーにすることができま

す。更に Interest Pointなどを設定しておけば、ポイント測定の確認にも使用できます。 

ノート 
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第 4章 Teletherapy 

Teletherapyでは QAプランを含む、計画作成をメインに行います。計画を立てる上で必要な機

能の他、プランのレビューツールや治療計画システムを管理する上で便利な機能がたくさん用意

されています。日頃の治療計画で使う機会は少ないかもしれませんが、知っているとちょっとお得

な機能も含めて Teletherapyのツールをこの章では習得しましょう。 

 

A. Dose Calculation Settings – その１ 

メイン画面でTeletherapyを選び、第3章で作成したCTファントムデータ（Patient ID：00001）

を呼び出します。 

File>New telethrapy Plan を選択します。 

Patient ID：00001 

Studyset ID：CTPhantom 

Graphics Area Setup：4TACS 

プルダウンメニューの Dose>Calculation>Settingsを選択すると、線量計算に関する設定が

表示されます。（図 4.1） 

 

 (a) 

 (b) 

 (C) 

図 4.1 Dose Calculation Settingsの画面 （不均質補正） 
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（a） Heterogeneity Correction (不均質補正)が Noの場合 

線量計算時にすべての輪郭において水等価として計算します。 

 

（b） Heterogeneity Correctionが Yes、Pixel by Pixel CalculationがNoの場合 

患者輪郭情報(図 3.4)もしくは Edit Contour Information（セクション B）で設定した相対電子

密度が適用されます。 

 

（c） Heterogeneity Correction、Pixel by Pixel Calculationの両方が Yesの場合 

“CT Number to Relative Electron Density Conversion File”に表示されている変換テー

ブルを用いてピクセルごとに相対電子密度を算出します。 

 

 

図 4.2はこれらの不均質補正の例を図化したものです。Heterogeneity と Pixel by Pixelは

Dose Calculation Settingsで設定し、Force CT Dens.は Edit Contour Information

（PFM）又は Edit Assigned Electron Density（セクション B）で設定します。 

 

図 4.2 XiOの不均質補正の仕組み 

 

(a) 

(b) 

(c) 

セクション B参照 
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B. Assigned Electron Density 

プルダウンメニューの Edit>Assigned Electron Densityを選択します。患者データの輪郭情

報と、その相対電子密度が表示されます。表示されている値は PFMで設定した値になっています。

相対電子密度の値は【Dose Calculation Settings】で“Heterogeneity Correction”が Yes

になっている場合に使用されます。 

“Pixel by Pixel Calculation”も Yesで適用されている場合は、“CT Number to Relative 

Electron Density Conversion File”に表示されている変換テーブルを用いてピクセルごとに相

対電子密度を算出します。ある輪郭内の相対電子密度を強制的に適用する場合は、“Force CT”

を Yesにします。“Force CT”が Yesになっている輪郭に対しては、CT画像によらず一部の輪郭

の相対電子密度が適用されます。なお、PFMにて Electron Density Conversion File を設定

していなかった場合は、“Density Conversion File ID”が表示されず、計算モードは不均質計

算 OFF となりますのでご注意ください（図 4.1（a））。 

 

C. CT Sampling 

Edit>CT sampling/Rescaleを選

択します。CT画像上をクリックすると、

クリックした位置のピクセルにおける

CT値が表示されます。補間・再構成

された画像（Sagittal、Coronal）の

数値は表示されません。“Sample 

Mode”を Pointから Averageにす

ると、“Sample Radius”欄が表示さ

れます。この“Sample Radius”で

設定した範囲のピクセルの平均値が

表示されます。 

図 4.3 Scale/Sample CT Data 

 

D. Measure 

Tools>Measureを選択すると【Measure】ダイアログが表示されます。画像上で任意の位置を

左クリックすると、“Point Location1”にクリックした位置の座標、CT値、電子密度がダイアログ

に表示されます。次に、別の任意の位置で中クリックすると、“Point Location2”に中クリックし

た位置での座標、CT値、相対電子密度が表示されます。このように、Locationを２ヶ所設定す

ると Location1 と 2間の物理長と水等価長も表示されます。相対電子密度と水等価長は CT値

―電子密度変換テーブルが適用されていない場合には表示されません。この機能は補間された

画像や再構成画像でも使用することができ、なおかつ、平面だけではなく 3次元にも使用できま

す。 

モード変更 

CT 値（30 個まで） 

平均 CT 値 

標準偏差 
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演習 10 CT値の標準偏差 

Scale/Samplingの機能を用いて、CT ファントム

“Bone200”のスライスポジション 1.2 cm、2.4 cm、

3.6 cmにおける CT値の標準偏差を算出してみまし

ょう。また、XiOの電子密度一階調あたりの CT値の

幅と比較してみましょう。 

 

Sampling Mode: Average 

Sampling Radius: 1.00 cm 

 

表 4.1 Bone200の CT値標準偏差 

Position Standard 

Deviation 

Transverse 1.2 cm   

Transverse 2.4 cm   

Transverse 3.6 cm   

図 4.4 Scale/Sample CT Data 

 

～相対電子密度 1階調あたりの CT値の幅のおおよその算出方法～ 

 

                  (最大CT値－最小CT値)／255              （式 4.1） 

 

今回の例では、CT画像上の最大 CT値は 1071ですが、CT to ED Conversion Fileの登録

最大値は 1014であるため、{1014-(-997)｝/255≒8になります。CT値 8ごとに相対電子密

度の階調が変化することになります。Measure機能を使って確認しましょう。 

 

 

 

✓ 全スライスの最大 CT値と最小 CT値が登録範囲以外になった場合は、登録されている

最大 CT値 と最小 CT値が式 4.1に用いられます。（図 1.6） 

ノート 
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図 4.5 CT ファントム 

 

E. Dose Calculation Settings – その 2 

プルダウンメニューの Dose>Calculation>Settingsを選択すると、線量計算に関する設定が

表示されます（図 4.6）。線量計算の前に計算グリッドを設定します。計算グリッドが粗いほど計算

時間が短くなりますが、結果も粗いものになりがちです。その反面、計算グリッドが細かいほど計

算時間が長くなります。とはいえ、計算グリッドを細かくすれば計算結果が必ずしも向上するとは

限りませんのでご注意ください。 

 

 

図 4.6 Dose Calculation Settingsの画面（計算グリッド） 

 

計算グリッドを設定するにあたり、いくつか検討するべき点があります。 

 

 

 ✓ エレクタ株式会社にて実施するモデリングは計算グリッド 0.2×0.2×0.2-cmを

使っています。 

 ✓ プロファイル辺縁における計算結果に影響が出ます。 

 ✓ DVH評価において小さい体積の平均線量に影響を与えます。 

 

 

ノート 
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F. シンプルプランの作成方法 

治療計画装置のコミッショニングや品質管理はシンプルなオープンの矩形照射野の検証から始ま

ります。このシンプルプランにウェッジやブロックを挿入したケース、またMLCの形状を変形させた

もの、更にガントリやコリメータの角度を変化させて検証するなど複雑なものにしていき、最終的に

は臨床時を想定した試験を実施します。治療計画装置が計算するものが実測とどれだけあってい

るかの検証をするには、それぞれの設定を治療計画装置でシミュレーションしなくてはなりません。

以上のことを念頭に置いていくつかのプランを作成してみましょう。 

 

表 4.2 検証項目の例 

 Open W15 Gantry（30°） Bolus (1cm) ひし形 不均質 

10x10 I IV V VI  VIII 

20x20 II III   VII  

 

演習 11 各ビーム（表 4.2）で 100MU照射すると想定して XiOで計算させてみましょう。今日

作成した仮想ファントムを使います。 

① メインメニューから Teletherapyをクリックします。プルダウンメニューの File>New 

Teletherapy Plan を選択すると【New Teletherapy Plan】ダイアログが表示されます。 

Patient ID ： 00002 （Water, Phantom） 

Graphics Area Setup ： お好きなセットアップをお選び下さい。 

OKをクリックして次へ進みます。 

② まずは 10×10のオープン照射野を作成します。サブツールバーの[New Beam（F5）]をク

リックします。【New Beam】ダイアログでは 

Description ： 10×10 Open 

Machine ID ： Siem06X 

Setup ： SAD 

Collimator Jaws ： Symmetric 

IC ： center of GTV 

次の画面の【Photon Beam】は OKをクリックして抜ける。 

③ サブツールバーの[Copy Beam（F7）]を使って②のビームをコピーし、表4.2の IIのビーム

を作成して下さい。分かりやすい Description をそれぞれのビームにつけましょう。 

④ サブツールバーの[Wedge（F12）]を使って、表 4.2の IIIと IVのビームを作成して下さい。

分かりやすい Descriptionをそれぞれのビームにつけましょう。 

⑤ 次に Iまたは IVのビームをコピーして Vのビームを作成して下さい。 

⑥ 厚さ1cmのボーラスが載っている場合の10×10のオープンビームを作成します。まずは、I

のビームをコピーして“Description”に Bolus と入力します。プルダウンメニューの

Beam>Bolus>Newを選びます。 
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Description ： 任意 

Bolus Thickness (cm) ： 1.0 

Cross Section Reference Distance（ｃｍ） ： －15 

以上を入力後、【Edit Bolus Definition Data】ダイアログを開いたまま、Transverseの画

面でボーラスを書きましょう。スライス‐15 cmで書き終わったら、中ボタンで画面をスクロー

ルし、スライス 15 cmに変え、同様にボーラスを書きます。 

⑦ ⑥の作業を終了し、【Edit Bolus Definition Data】をOKで終了すると‐15 cmから15 cm

の間にボーラスが補間されます。Active Beam Windowで確認しましょう。 

⑧ プルダウンメニューの Beam>Bolus>Assignを選び、ボーラスを適応したいビーム（今回の

場合は⑥でコピーしておいたビーム）の“Bolus Used by Beam”を Yesにします。この

Assign作業を行わないと、ボーラスを作成しても計算に反映されませんのでご注意ください。 

 

G. Portの作成 

XiOではPortはBlock, Aperture, MLCを指します。TeletherapyのメインツールバーのñPort

（Shift+F3）òをクリックするとサブツールバーがポートのメニューになります。このサブツールバ

ーに表示されていない機能のひとつにñKeyboardòがあります。次の演習では、この機能を使っ

てひし形を作成します。 

 

演習 12a ひし形の作成 （Aperture編） 

① IIのビームをコピーし“Description”にMLC と入力します。 

② プルダウンメニューの Port>Keyboard>Apertureを選びます。【Enter Port Using the 

Keyboard】で座標を入れます。図 4.7を参考にひし形の Apertureを作成してみましょう。 

 

 

 

 

 

 

 

 

 

図 4.7 ひし形 

 

③ Apertureが出来上がったらMLCに変換します。プルダウンメニューの Port>Convert 

Aperture/MLCをクリックします。【Convert Aperture, Block or MLC】ダイアログで

“Convert to MLC”をクリックすると、ApertureがMLCに変換されます。 

（0，10） 

（10，0） 

（0，-10） 

（-10，0） 
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演習 12b ひし形の作成 （Draw Port with Mouse編） 

① IIのビームをコピーし DescriptionにMLCを入力します。 

② プルダウンメニューの View>Scalesを選び、Displayをチェックします。（図 4.8） 

 

図 4.8 Beamôs Eye View of Beam II (Scaleは白に設定) 

 

③ メインツールバーの[Port（Shift+F3）]をクリックし、サブツールバーの[Define Shape as 

MLC（F12）]が青くハイライトされている事を確認してから、[Draw Port with Mouse(F6)]

を使って、ひし形を作成します。Patient File Maintenanceで学んだ輪郭取の要領でScale

とコリメータ（赤枠）の接点（ひし形の 4つの角）をクリックして線をつなぎ、ひし形を作成しま

す。 

  

図 4.9  Draw Port with Mouse 

 

 

✔ 他のプランでも同じポートを使いたい場合は Port>Copy to Public Port をクリック

し、【Copy to Public Port ID】ダイアログで、IDを入力します。このようにして作成

したポートを Public Port として保存しておくと、どのプランでも同じポートが使用でき

ます。 

✔ Public Portは Port>Use Public Portより呼び出せます。 

✔ Elekta治療機（MLCi）は Aperture機能が使えません。(演習 12bを参照) 

ノート 
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XiO4.60よりBeam機能に【Beam Spreadsheet】が加わりました（図4.10）。ポートとウェッジ

を除くビームの設定を編集することができ、複数のビームを一度に編集する場合に非常に便利な

ツールとなっています。Beam Spreadsheetは General, Beam, Beam Weightの 3つのタ

ブで構成されており、それぞれのタブで編集できる内容が異なります（図 4.11～図 4.13）。 

 

 

図 4.10 Beam Spreadsheet 

 

図 4.11 Beam Spreadsheet－General 

 

図 4.12 Beam Spreadsheet―Beam 

 

図 4.13 Beam Spreadsheet－Beam Weight 

Beam Spreadsheet 
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H. Studysetへの輪郭の追加 

表 4.2の検証項目にある「不均質」とは、不均質な材質がファントム内に存在する場合を指します。

例えば、5 cmの空気層（相対電子密度=0.3）が挟まっているような仮想ファントムを作成してみ

ましょう。 

 

演習 13 既存の Studysetへの輪郭の追加 

① 演習 12までに作成したプランを保存して一旦 Teletherapyを終了します。再び、XiOのメイ

ンメニューから PFMをクリックします。 

② プルダウンメニューの File>Openを選択し、Patient IDは 00002、Studyset IDは 30×

30×30を選択し OKをクリックすると、以下のメッセージが表示されます。 

ñxxxxxòは①で保存されたプラン名が表示されます。既にプランが作成されている Studysetに

輪郭の追加、削除、もしくは既存輪郭の編集を行うと、プランが再計算されます。輪郭削除をして

しまうと、ビームのポートやプランそのものがなくなってしまう事もあります。そこで、Studysetに

輪郭の追加や変更がある場合は、Studysetをコピーして新しい Studysetで作業することをお

薦めします。この作業では不均質の輪郭を足しますので、上記のメッセージに対しては Yesを選

択します。 

 

③ PFMで覚えたツールでファントム深さ 5cmを中心に 5 cm厚の空気層を作成しましょう。

Lungという輪郭名作成（Edit Contour Info）する際に、“Relative Density”を 0.30に設

定し、 ñForce CT Densityòを有効にしましょう。 

④ 輪郭名の作成が終わったら、Contourが Lungになっていることを確認し、30×5-cmの長

方形をファントムの深さ 5 cmに描写して、空気層を作成しましょう。 

⑤ ファントムの作成が終わったら、演習 11 と同様にビーム VIIIを作成します。 

 

I. Interest pointでの検証 

任意の点においての線量を確認するとします。この場合 Interest Pointを活用します。 

 

演習 14 Interest point を使って検証 

① Interest Pointsをいくつか設定してみましょう。プルダウンメニューの Contour>Interest 

Points>Newを選ぶと【Add Interest Point】ダイアログが出てきます。 

座標は手入力もしくは Structureが登録されていれば、“Center of Structure”から選択

ができます。この演習では両方の方法を使って表4.3の Interest Pointsを登録しましょう。 

ñThe  following permanent plans exist that use the studyset: 

xxxxx 

Do you wish to copy the studyset information?ò 
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表 4.3 Interest Pointのリスト 

Description 
座標 

X(cm) Y(cm) Z(cm) 

Farmer Center of GTV （深さ 10cm＠CAX） 

y+5z10 0 5 -10 

y-5z10 0 -5 -10 

x+5z5 5 0 -5 

x-5z5 -5 0 -5 

z20 0 0 -20 

 

② 演習 11と 12で作成したビームを 100MUに設定します。メインツールバーの[Dose

（Shift+F4）]をクリックすると作成したプランの評価に使うツールがサブツールバーに並び

ます。これらのツールの中のひとつ、[Beam Weight (F12)]をクリックするとそれぞれのビ

ームにおけるウェイトが表示されます。“T(min)/MU”を100で揃えましょう。OKをクリックし

て【Beam Weight】ダイアログを閉じます。Beam Weightでは、ビームのOn/Off も可能

です。1つ 1つのビームの検証をしたいときはこの機能を使って、ビームを On/Oｆｆします。 

③ Interest pointでの線量は、プルダウンメニューの Reports>Interest Point Doseから

確認することができます。各 Interest Pointにおける全線量とビームごとの線量が表示され

ます。表示されるのは、Beam WeightがOnになっているビームのみです。これらのデータ

は、Print機能をつかってハードコピーとして残すことも可能です。 

 

J. DVHの操作方法 

ポイントではなく体積で線量評価したい場合には、Dose Volume Histogram（DVH）の活用を

お薦めします。例えば、Farmer として取った輪郭、GTV、に対してのヒストグラムはサブツールバ

ーの[Histogram]で確認できます。 

 

[Histogram]には、ストラクチャーに対する体積、最小・最大線量、平均線量が表示されます。グ

ラフ上で右クリックするとメニューが表示されます。これらの中の“Histogram Cursors”をクリッ

クし、左ボタンを押しながらマウスを左右に動かすと、DVH上にカーソルが表示されます。このカ

ーソルの位置における体積と線量が画面の左下に線量、右上のデータ欄に体積が表示されます。

その他、ヒストグラムに関する詳細は、プルダウンメニューの Dose>Histogram>New/Editで

設定することが出来ます。 

 

XiOで計算された DVHは、テキストファイルとして保存することが可能です。詳しい手順は、弊社

のウェブサイトよりダウンロードできるドキュメント『XiO Inside』を参照ください。 
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K. Dose Calculation Settings – その 3 

プルダウンメニューの Dose>Calculation>Settingsを選択すると【Dose Calculation 

Settings】ダイアログが表示されます（図 4.14）。線量計算には、体輪郭内の全ての Voxelが使

用されます。線量分布を表示させる領域や2次元的な線量分布をデータとして出力する際の領域

はユーザーが指定することが出来ます。この領域を Calculation Region（計算領域）と呼びます。

計算領域の初期値は、体輪郭がぴったり入る大きさに設定されています。計算領域を意図的に小

さくし、計算時間を短縮させたり、出力するデータポイント数をコントロールすることが可能です。 

Calculation Regionの他に、Calculation Region Center（計算領域の中心座標）も【Dose 

Calculation Settings】で設定出来ます。QAプラン時にはこの座標が重要な役割を持つことに

なります（セクションMにてご説明しています）。 

 

 

 

図 4.14 Dose Calculation Settingsの画面（計算領域と領域の中心座標） 

 

L. Minimum TERMA Extentについて 

Minimum TERMA Extent とは Convolutionアルゴリズムまたは Superpositionアルゴリズ

ムで使われるパラメータで、TERMA2の“伸び”を設定する項目です。コリメータエッジから

Minimum TERMA Extentまでか、計算領域までか、のどちらかで TERMAの“伸び”は決まり

ます。弊社でモデリングを行う際には、このパラメータを 4 cmに設定しています。 

Minimum TERMA Extentは【Photon Beam】ダイアログで設定できます。以下の図は照射野

を 4×4-cmに設定し、Minimum TERMA Extentを 4 cm と 10 cmに設定して比較したもの

です。この図を見ると、Minimum TERMA Extent を伸ばすと、コリメータ外の計算適用領域が

広がることが分かります。XiO でコリメータ透過を検証する場合には、検証する点によって

Minimum TERMA Extentに注意を払う必要があります。 

                                                   
2 TERMA についての詳細は『XiO Inside』を参照下さい。 
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図 4.15 Minimum TERMA Extent ： 4cm と 10cmの場合の比較 

 

 

✓ ビームをつなげる時など、ご注意ください。（例：ハーフビームで分割照射野を作る時） 

 

4cm  

4cm  

10cm  

10cm  

2 cm  2 cm  

IC  IC  

ノート 
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M. Dose Profileの使い方 

プロファイルや２次元分布のデータはサブツールバーの[Dose Profile]から出力することが出来

ます。[Dose Profile]をクリックすると、図4.16のような【Dose Profile】ダイアログが出てきます。

一見すると難しい機能に思えますが、検証を行う際に非常に便利なツールです。この機能を使っ

て以下のことができます。 

 

✔ Transverse、Sagittal、Coronal面において、2次元線量分布やプロファイル、PDDなどを

表示できます。 

✔ プリント時にスケールの調整ができます。 

✔ 線量分布はテキストファイルとして保存できます。フィルム解析などの検証用ソフトにこれらの

ファイルを呼び込めれば、計算結果と実測結果の比較ができます。プロファイル(ASCII Data 

Output)は図 0.2 に示されている Dose_Profile フォルダー、線量分布（Dose Plane 

Output）は QA フォルダーに保存されます。 

 

図 4.16 Dose Profile 

①

② 

④ 

⑤ ⑥ 

⑦

」 ⑧ 

⑨ 

⑩

」 

③ 
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Excel で空白セルを除く：データ＞フィルター＞オートフィルタ

＞▼をクリック＞「空白以外のセル」を選ぶ 

“ASCII Data Output”と“Dose Plane Output”について 

✔ ASCIIデータは XiO内のディレクトリに出力されたものを FTP等で PCに取り込みます。 

 

✔ ASCII Data Outputで出力された ASCIIデータは以下のディレクトリに格納されます。 

 

 

 

 

 

 

 

   

 

 

図 4.17 ASCII Data Output 

（右図は ASCIIデータを使ってグラフ化したものを表しています） 

 

✔ Dose Plane Outputで出力された ASCIIデータは以下のディレクトリに格納されます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

図 4.18 Dose Plane Output 

（右図は ASCIIデータを使ってグラフ化したものを表しています。） 

/FOCUS/tmp/network/dose_profile/DP_*  （*はプロファイル番号） 

 

/FOCUS/tmp/network/QA/ ファイル名.txt 

（出力時にファイル名を入力します） 

※SPV位置   例：T0   → Transverse SPV、スライス位置 0.0cm 

                C150 → Coronal SPV、スライス位置 1.5cm  

XiO画面上の Dose Profile ASCII出力したものを Excelでグラフ化 

XiO画面上の等線量分布図 ASCII 出力したものを Excel でグラフ化 
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N. QA Planの作成 

作成された計画を確認する為に XiOではQAプランを作成することが可能です。実際に作成する

前に QAプランの必要性を考えてみましょう。 

 

例えば、 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

しかし、患者に照射した結果をフィルムや検出器で測定するのは不可能です。作成した計画の確

認方法は、手計算（Independent Calculation）と実測の 2つに分かれます。 

 

実測での確認作業 

患者の画像を使って作成した計画をそのままファントム上で再計算させます。この計画を QA プラ

ンと呼びます。XiO で QA プランを作成することにより、治療計画をファントム上で再現することが

できます。患者の代わりにファントムに照射すれば、フィルムやチェンバーで分布や線量の実測検

証を行うことができるようになります。 

 

XiOで作成された全ての計画は（IMRT も含む）QAプランを作成することができます。演習 15で

QAプラン作成のワークフローを習得します。 

 

 

 

ʣ ѝ⁹ 
♫ ᾑ

 ѝ⁹ 

ʰ

ᾑ  
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演習 15 QAプランの作成 

XiOのデモクリニックにある計画（“4fieldProstate”）の QAプランを作成してみましょう。 

① XiO のメインメニューから Teletherapy を開きます。プルダウンメニューの File>New QA 

Planを選択すると、【New Telethrapy QA Plan】ダイアログが開きます。 

Phantom ID ：  作成した治療計画を再現するファントムを選択します。この演習では

00002を入力して下さい。 

Description ： 任意項目です。 

Studyset ID ：  以上で選択した Phantom ID において、複数の Studysetがある場

合は実測で使う画像（Studyset）を選択します。この演習では 30×30

×30を入力して下さい。 

Graphics Area Setup ： お好きなセットアップを選んでください。 

② 引き続いて【Retrieve Plan for Quality Assurance】ダイアログが開きます。このダイアロ

グでは以下の 3つの項目を入力する必要があります。 

Patient ID ： QA を必要としている患者を選択します。この演習では FusionProstate

を選択して下さい。 

Plan ID ：   乗せ換えたい治療計画を呼び出します。この演習では 4fieldProstateを

選択して下さい。 

Set Non-Rotational Gantry Angle to Nominal ： Yesか Noを選択します。 

 

Noを選択した場合                   

元のプランのガントリ設定のまま、ファントムに再現されます。 

Yesを選択した場合 

元のプランのガントリ設定はリセットされ、全てのビームがガントリ0度で再現されるので、1門ごと

の検証をする場合に適しています。（このとき、不要なビームは Offにするとよい） 

 

 

 

 

 

 

 

 

 

図 4.19 Set Non-Rotational Gantry Angle to Nominal 

左図は No を選択した場合、右図は Yesを選択した場合を示しています。 
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③ 最後に【Isocenter Location】ダイアログでプランのアイソセンターをファントムのどこに置く

かを決めて QA プラン作成が終了となります。アイソセンターの位置は既に登録されていれば、

既存の輪郭の中心または Interest pointに設定できます。座標を直接キーボードから打ち込

むことも可能です。 

④ データの解析は Dose Profileを使って行います。Dose Profileの詳しい操作については本

章のセクション Mを参考にして下さい。 

 

QAプラン作成においての注意点 

✔ Isodose Lineを表示しておくと視覚的に確認ができます。 

✔ QAプランでは１フラクションの線量で再計算が行われます。 

✔ それぞれの Single Plane View（SPV） において座標を指定したい場合はキーボードのW

を押し、【Window Format】ダイアログで設定します。 

✔ Dose Plane Outputの中心座標はCalculation Region Dimensions（計算領域）の中心

軸となります（図 4.20）。表 4.4は Dose Plane Outputの出力ファイルの例です。この表は

ファイルのヘッダー部分でデータ解析の際に重要になる項目について説明しています。 

 

表 4.4 Dose Plane Outputの出力ファイル例          （ヘッダー部分） 

ファイル ID（固定） 

出力した日付、Document UID 

Patient ID 

Dose Map出力面とポジション 

 

 

 

 

Dose Mapの大きさ 

 

 

Dose Map の一番左上の値の中心か

らの位置(mm） 

XiOの計算時の計算グリッド 

Dose Mapのポイント数 

Dose Mapの解像度（1mm固定） 

（ここらかDose Map） 

一番左上が UpperLeftになります。 

図 4.20 Excelでのファイル取り込み例 

0001108e 

DateTime,Jul 23 2010,13:57:00 DocNum,***** 

PatientID,Phantom 

PlaneDesc,C: -10.00 cm 

DoseUnits, cGy, (100%) , -1.0 cGy, Abs 

CompfType,-1 

FieldSizeDefDist,-1.0 

CollWidLenQAplane,-1.0,-1.0 

OutputWidLenQAplane, 200.0, 200.0 

QAssd,-1.0 

QAdepth,-1.0 

QAedens,-1.00 

Upperleft,-100.0, 100.0 

CalcGridResmm (x,y,z),2.0,2.0,2.0 

DosePtsxy, 201,201 

DoseResmm, 1.0 

0.0,0.0,0.0,0.1,0.1,0.1,0.1,0.2,0.3,0.4,0.5,0.6,0.7,

0.9,1.0,1.2,1.4,1.5,1.7,1.9,2.1,2.4,2.6,3.0,3.3,3.5,

3.8,4.1,4.3,4.6,4.8,5.1,5.3,5.6,5.9,6.2,6.5,6.8,7.0, 

30.5,30.5,30.5,30.5,30.5,30.4,30.4,30.3,30.2,30.

0,29.9,29.8,29.6,29.4,29.2,29.0,28.9,28.7,28.7,2

8.6,28.9,29.2,29.8,30.4,30.8,31.2,30.9,30.6,29.5,

28.3,26.8,25.3,24.0,22.6,21.6,20.6,19.9,19.1,18.

5,17.8,17.2,16.6,16.0,15.5,15.0,14.4,13.9,13.4,1

3.0,12.5,12.0,11.5,11.1,10.7,10.3,9.9,9.5,9.1,8.8,
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Isocenterではなく、計算領域の中心

が Dose Mapの中心になりますので、

検証時にはご注意ください。 

Isocenter を中心にして出力したい場

合は Dose Calculation Settingsで

Calculation Region Center（計算領

域の中心座標）を変更します。 

出力する Doseの面にあわせて

Isocenterの座標を Calculation 

Region Centerに入力してください。 

Transverse：X,Zの値を入れる。 

Sagittal：Y,Zの値を入れる。 

Coronal：X,Yの値を入れる。 

 

 

水色の外枠が計算領域 

Calculation Region Dimensions 

（Dose Calculation Settings で設定） 
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最後に 

 

以下はこのトレーニングで習得して頂いた操作のリストです。習得項目に✔をつけましょう。 

【Settings】    

□ XiOの権限の変更について（アカウント作成など） 資料の紹介  

□ 患者と登録データのバックアップ方法 資料の紹介 

□ CT値と電子密度変換テーブル（CT to ED file）の登録方法  

【SFM】 

□ 登録データの確認の仕方（TPR表の見方） 

□ Validate（承認）の意味  

□ Machine IDのコピーの仕方・注意点 (最後時間があれば) 

【PFM】 

□ CT画像の取り込み方 

□ 右クリックメニューの機能（measure, window/level、zooming、pan、など） 

□ PFMのアイコンと機能 

□ 輪郭の作成、相対電子密度の割り当て方法 

□ Marker・Interest Pointの作成方法 

□ 仮想ファントムの作成方法 

□ 多角形ツールの利用、3Dオートマージンの利用 

【Teletherapy】 

□ Dose Calculation Settingsにおいての設定 

□ 電子密度変換テーブルの割り当て 

□ CT Sampling 機能 

□ Measure機能 （相対電子密度と距離の確認） 

□ シンプルプラン作成方法 

□ Portの作成 

□ Interest pointでの検証 

□ DVHの操作方法 

□ Dose Profileの使い方 

□ QAプランの作成 

 

 

本日はお疲れ様でした。皆様からのご意見やご感想を今後のコースに反映させたいと考えます。

最後にお手数ですが、お手元のアンケートにお答えいただきたく存じます。よろしくお願いします。 



 

 

 

 

 エレクタ株式会社 

 

カスタマーサポート 物理グループ 

〒108-0023 東京都港区芝浦 3-9-1 芝浦ルネサイトタワー7F 

ヘルプデスク TEL：0120-009-198 

URL: http://www.elekta.co.jp/training/index.html 


